twin/package.nix

12 lines
307 B
Nix

{ mkDerivation, base, directory, lib, optparse-applicative }:
mkDerivation {
pname = "twin";
version = "0.1.0.0";
src = ./.;
isLibrary = false;
isExecutable = true;
executableHaskellDepends = [ base directory optparse-applicative ];
license = lib.licenses.agpl3Plus;
mainProgram = "twin";
}