mirror of
https://gitlab.com/EternalWanderer/maim-utils
synced 2024-11-28 20:33:49 +01:00
15 lines
323 B
Nix
15 lines
323 B
Nix
{
|
|
description = "Pipe-viewer-and-mpv wrapper";
|
|
|
|
inputs.nixpkgs.url = "nixpkgs/nixos-23.05";
|
|
outputs = {self, nixpkgs }:
|
|
let
|
|
system = "x86_64-linux";
|
|
pkgs = import nixpkgs { inherit system; };
|
|
in {
|
|
packages.${system} = {
|
|
default = pkgs.callPackage ./default.nix {};
|
|
};
|
|
};
|
|
}
|